1. Sign-Up →Hey there! Welcome to UK of Equestria!
    Getting involved is easy and free! Hit the sign-up button and fill in a quick form to get active on the site.

Line-in "not plugged in"?

Discussion in 'Technology & Internets' started by Candy Yunagi, 6 February 2019.

  1. Candy Yunagi

    Candy Yunagi Wishes she could be a cat

    Joined:
    6 January 2017
    Messages:
    163
    Likes Received:
    184
    I'm not sure if anyone here would know, but I just thought I'd ask, and see if anyone knows of any solutions or workarounds to a technical problem I'm having.

    I've been trying to record some of my music recently, but I can't get very far since my computer just says the line-in is "not plugged in" when it clearly is. It's definitely enabled, and I've tried updating the drivers, but still no joy. The cables are clearly fine, since they connect to the front microphone jack, even though it doesn't record properly. The rear microphone jack doesn't seem to like anything either, just saying it's "currently unavailable", whether there's anything in it or not, whether it's enabled or not. I've also tried disabling every other recording device, but it still doesn't recognise that there's anything there, and the line-in isn't an option in the Recording Audio Troubleshooting.

    I can connect my guitar by USB, but the quality isn't great, not to mention very quiet. I have the same problems using an actual microphone to record, as well as background noise. The (unwanted) percussive sound of me strumming strings or pressing keys is sometimes louder than the actual notes I'm playing.
     

Share This Page